Click here for Full Mobile site

Page#    214 Blog Entries  next>>
Are you able to select from drop down menus? Are you able tag respective stations / trains? I am not able to do these things. Is this site problem?

2 posts are hidden.

#siteissue #Moderator sir please help us
1 posts are hidden.
#siteissue #Moderator sir
There has been issues in adding tags in news.
While adding news one tag can be added, when typing for other tag, previous tag pops-up and second tag can't be added. So more than one tag can't be added at a time.
After adding news, if we want to add tags by clicking "Add train / station tag", here also first tag will be added. After that when typing for other tag, previous tag pops-up and second tag can't be added. So here also more than one tag can't be added at a time. If we want to add one more tag we must click on "Add all train / station tags" and again start by clicking "Add train / station tag".
Please look into this issue.

Facing the same problem in IMG train section also
#sitissue #Moderator sir. Sir not able to add tags in news section. Please help.
Bro Same problem for me
Issue has been resolved. Thanks sir.
Now tag feature is working correctly in news & forum. Check once.
Imaginary me loco add ni ho raha hai aisha ku

7 posts are hidden.

#Moderator Sir. #SiteIssue. Many people cannot tag someone. If we are typing anything in any super search column the drop down menu is not appearing. For eg. If I type 12565 in train column automatically Bihar Sampark Kranti pops out and I select that particular train and it appears in the designated column. But it is not happening from 1830hours. I checked same now but the problem still persists. Kindly help us.
11 posts are hidden.
_/\_ 1
Useful: 1
Agree: 2
Mar 16 2018 (14:51)  

36147/SWR intrastate trains for Karnataka^~   2860 blog posts   7 correct pred (100% accurate)
Is there any site problem? Can't select train from drop down list, can't add station name tags from drop down list. I am using Google Chrome in mobile.
#siteissue #moderator sir

3 posts - Fri Mar 16, 2018

What about train search?
Nhi kr rha h koi v tag kam
Jaha v option auto aata tha sab jagah
Person tag v
Loco tag bhi nahi ho raha hai.
Sorry about this. Now fixed.
Thanks sir. Now all these features are working normally
Agree: 1
Mar 14 2018 (10:55)  

1831952/Somanko^~   4982 blog posts   6664 correct pred (90% accurate)
Is there any site problem. Can't post any blog, pics etc #SiteIssue.

3 posts - Wed Mar 14, 2018

Everything seems normal. Pl. specify exactly what the problem is, and what device/browser you are using. Thanks.
Sir when uploading multiple images. After the first picture is uploaded and we select the second picture, it does not uploads, only thw file name is shown
(screenshot attached)
Browser - Chrome on Android
Sir it is taking more than 15 minutes to upload 2 pictures even when mobile connectivity is full. Please help.
Site kabhi kabhi dheere ho jata h
Page load v late se hota hai.
Sir in morning the forum look like this evrything is placed on right side of page
With no proper outlines
After that i uploaded pix in afternoon its updated but after posting pics not visible
3rd probl is sometimes whenever we do blogging it shows plz login before posting blog
But we were already logged in..
Go to Full Mobile site